<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Corsair : Meet Your 2017 AS Candidates - The Corsair</title>
<meta name="description" content="The News Site of Santa Monica College" />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.thecorsaironline.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.thecorsaironline.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.thecorsaironline.com/wp-content/uploads/2015/03/thecorsair_favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Corsair RSS 2.0" href="http://www.thecorsaironline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Corsair RSS .92" href="http://www.thecorsaironline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Corsair Atom 0.3" href="http://www.thecorsaironline.com/feed/atom/" />
<link rel="pingback" href="http://www.thecorsaironline.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.thecorsaironline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.thecorsaironline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.thecorsaironline.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.thecorsaironline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.thecorsaironline.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 4000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://www.thecorsaironline.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.thecorsaironline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.thecorsaironline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.thecorsaironline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.thecorsaironline.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.thecorsaironline.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.thecorsaironline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.thecorsaironline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.thecorsaironline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  


<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thecorsaironline.com/news/2017/03/28/meet-2017-candidates/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet Your 2017 AS Candidates - The Corsair" />
<meta property="og:description" content="Here are your 2017 Associated Students Candidates: Jennifer Chen, the current President Ambassador, is running for President. Jorge Sandoval is running for President. Furkin Yalcin is running for President. Edgar Gonzalez is running for Vice President. Ben Kolodny is running for Vice President. Ryan Ang, the current PTK Secretary, is running for Secretary. Tahnea Carter &hellip;" />
<meta property="og:url" content="http://www.thecorsaironline.com/news/2017/03/28/meet-2017-candidates/" />
<meta property="og:site_name" content="The Corsair" />
<meta property="article:tag" content="AS" />
<meta property="article:tag" content="Associated Students" />
<meta property="article:tag" content="smc" />
<meta property="article:section" content="Associated Students" />
<meta property="article:published_time" content="2017-03-28T11:01:49+00:00" />
<meta property="og:image" content="http://www.thecorsaironline.com/wp-content/uploads/2017/03/asphoto.jpg" />
<meta property="og:image:width" content="1472" />
<meta property="og:image:height" content="1096" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Here are your 2017 Associated Students Candidates: Jennifer Chen, the current President Ambassador, is running for President. Jorge Sandoval is running for President. Furkin Yalcin is running for President. Edgar Gonzalez is running for Vice President. Ben Kolodny is running for Vice President. Ryan Ang, the current PTK Secretary, is running for Secretary. Tahnea Carter [&hellip;]" />
<meta name="twitter:title" content="Meet Your 2017 AS Candidates - The Corsair" />
<meta name="twitter:image" content="http://www.thecorsaironline.com/wp-content/uploads/2017/03/asphoto.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Corsair &raquo; Meet Your 2017 AS Candidates Comments Feed" href="http://www.thecorsaironline.com/news/2017/03/28/meet-2017-candidates/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecorsaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://www.thecorsaironline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thecorsaironline.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thecorsaironline.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.thecorsaironline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thecorsaironline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.thecorsaironline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.thecorsaironline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-swipebox-css'  href='http://www.thecorsaironline.com/wp-content/plugins/easy-swipebox/public/css/swipebox.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='to-top-css'  href='http://www.thecorsaironline.com/wp-content/plugins/to-top/public/css/to-top-public.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://www.thecorsaironline.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thecorsaironline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Georgia%2C+serif%7CGeorgia%2C+serif%7CTimes+New+Roman%2C+Times%2C+serif%7COpen+Sans%7CGeorgia%2C+serif%7CGeorgia%2C+serif%7CGeorgia%2C+serif%7CGeorgia%2C+serif%7COpen+Sans%7CGeorgia%2C+serif%7CGilda+Display&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.thecorsaironline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-22842225-16';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22842225-16', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<!--n2css--><script type='text/javascript' src='http://www.thecorsaironline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecorsaironline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.thecorsaironline.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecorsaironline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.5'></script>
<script type='text/javascript' src='http://www.thecorsaironline.com/wp-content/plugins/easy-swipebox/public/js/jquery.swipebox.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var easySwipeBox_localize_init_var = {"lightbox":{"useCSS":true,"useSVG":true,"removeBarsOnMobile":true,"hideCloseButtonOnMobile":false,"hideBarsDelay":3000,"videoMaxWidth":1140,"vimeoColor":"cccccc","loopAtEnd":false,"autoplayVideos":false},"autodetect":{"autodetectImage":true,"autodetectVideo":true,"autodetectExclude":".no-swipebox"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecorsaironline.com/wp-content/plugins/easy-swipebox/public/js/jquery.init.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"127","icon_opacity":"55","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"23","border_radius":"25","image":"http:\/\/www.thecorsaironline.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"7","margin_y":"8","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecorsaironline.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.thecorsaironline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecorsaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecorsaironline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.thecorsaironline.com/?p=2285082' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecorsaironline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecorsaironline.com%2Fnews%2F2017%2F03%2F28%2Fmeet-2017-candidates%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecorsaironline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecorsaironline.com%2Fnews%2F2017%2F03%2F28%2Fmeet-2017-candidates%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.51")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'dUlSZGVVZnVpUitvZXQ1NEJJNXFPNmdhNUFCcTRmWFlJYlBuczBlQTlVTDl6S3hJYUxiT1JrT1JBV0RCMkRCWjRJWVRmOWhQNnJoUnZGWjZXWkZiU1RXcjVVcmpvMnpseHJjYlJVbzVsbnVyVHhmTDdWSkdzU2tON3UvV1lEV0N8RzlsN0UzOGZOZzZHK3duNE0zbm5ua2l0OGd6NDVIL1l3T0RoODQ3cjNMTT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "http://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-dUlSZGVVZnVpUitvZXQ1NEJJNXFPNmdhNUFCcTRmWFlJYlBuczBlQTlVTDl6S3hJYUxiT1JrT1JBV0RCMkRCWjRJWVRmOWhQNnJoUnZGWjZXWkZiU1RXcjVVcmpvMnpseHJjYlJVbzVsbnVyVHhmTDdWSkdzU2tON3UvV1lEV0N8RzlsN0UzOGZOZzZHK3duNE0zbm5ua2l0OGd6NDVIL1l3T0RoODQ3cjNMTT0=" content="3U91cEJYCt2qS5knKzfw"/>
	<meta property="og:title" content="Meet Your 2017 AS Candidates" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Chelsey Sanchez" />
	<meta property="og:url" content="http://www.thecorsaironline.com/news/2017/03/28/meet-2017-candidates/" />
	<meta property="og:image" content="http://www.thecorsaironline.com/wp-content/uploads/2017/03/asphoto-900x670.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="670" />
	<meta property="og:site_name" content="The Corsair" />
	<meta property="og:description"
          content="Here are your 2017 Associated Students Candidates: Jennifer Chen, the current President Ambassador, is running for President. Jorge Sandoval is running for President. Furkin Yalcin is running for President. Edgar Gonzalez is running for Vice President. Ben Kolodny is running for Vice President. Ryan Ang, the current PTK Secretary, is running for Secretary. Tahnea Carter..." />
	<meta property="article:section" content="Associated Students" />
	<meta property="article:tag" content="AS,Associated Students,smc" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
	<!-- To Top Custom CSS --><style type='text/css'>#to_top_scrollup {font-size: 23px; width: 23px; height: 23px;-webkit-border-radius: 25%; -moz-border-radius: 25%; border-radius: 25%;opacity: 0.55;right:7px;bottom:8px;}</style>
<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
					$('#altheader').scrollToFixed({
			marginTop:  $('.navbarwrap').outerHeight() +  wpadminbar,
		});		
	
			var topmenuTop = $('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > topmenuTop) {
				$('#navbar .mini-logo').hide();
				$('#show-mini-logo-top').fadeIn();
				if ( $.isFunction($.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				$('#show-mini-logo-top').hide();
				$('#navbar .mini-logo').fadeIn();
			}
		});
		
			var menuTop;
		if ($('#subnavbar').length){
			var menuTop = $('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > menuTop) {
				$('#subnavbar .mini-logo').hide();
				$('#show-mini-logo-bottom').fadeIn();
				if ( $.isFunction($.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				$('#show-mini-logo-bottom').hide();
				$('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.thecorsaironline.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:1300    					});
					});
				</script><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://thecorsaironline.com/">Home</a></li>
<li id="menu-item-2262310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2262310"><a href="http://www.thecorsaironline.com/category/news/">News</a></li>
<li id="menu-item-2282705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2282705"><a href="http://www.thecorsaironline.com/category/culture/">Culture</a></li>
<li id="menu-item-2262312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2262312"><a href="http://www.thecorsaironline.com/category/sports/">Sports</a></li>
<li id="menu-item-2262313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2262313"><a href="http://www.thecorsaironline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2272832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272832"><a href="http://www.thecorsaironline.com/about/">About</a></li>
<li id="menu-item-2272833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272833"><a href="http://www.thecorsaironline.com/contact/">Contact Us</a></li>
<li id="menu-item-2272834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272834"><a href="http://www.thecorsaironline.com/staff/">Staff</a></li>
<li id="menu-item-2283412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2283412"><a href="http://www.thecorsaironline.com/classifieds/">Classifieds</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform7382" action="http://www.thecorsaironline.com/">
			<label for="s7382" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7382" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7382" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://thecorsaironline.com/">Home</a></li><li><a href="http://www.thecorsaironline.com/category/news/">News</a></li><li><a href="http://www.thecorsaironline.com/category/culture/">Culture</a></li><li><a href="http://www.thecorsaironline.com/category/sports/">Sports</a></li><li><a href="http://www.thecorsaironline.com/category/opinion/">Opinion</a></li><li><a href="http://www.thecorsaironline.com/about/">About</a></li><li><a href="http://www.thecorsaironline.com/contact/">Contact Us</a></li><li><a href="http://www.thecorsaironline.com/staff/">Staff</a></li><li><a href="http://www.thecorsaironline.com/classifieds/">Classifieds</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.thecorsaironline.com"><img src="http://www.thecorsaironline.com/wp-content/uploads/2017/03/Corsair-logo-b-02.png" class="headerimage" alt="The News Site of Santa Monica College" /></a></div><div class="headermedium" style="display:none"><a href="http://www.thecorsaironline.com#tablet"><img src="http://www.thecorsaironline.com/wp-content/uploads/2017/03/Corsair-logo-b-02.png" class="headerimage" alt="The News Site of Santa Monica College" /></a></div><div class="headerlarge"><a href="http://www.thecorsaironline.com#phone"><img src="http://www.thecorsaironline.com/wp-content/uploads/2017/03/Corsair-logo-b-02.png" class="headerimage" alt="The News Site of Santa Monica College" /></a></div><h1 style="display:none">The Corsair</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheCorsairOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/corsairnews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/#!/The_Corsair">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheCorsairNews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5537" action="http://www.thecorsaironline.com/">
			<label for="s5537" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5537" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5537" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.thecorsaironline.com"><img src="http://www.thecorsaironline.com/wp-content/uploads/2017/03/Corsair-logo-b-02.png" class="headerimage" alt="The News Site of Santa Monica College" /></a></div><h1 style="display:none">The Corsair</h1></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage"><div id="content"><div id="contentleft" style="width:950px;"><div class="postarea" style="width:800px;margin:0px auto 0px !important;float:none;"><h1 id="storyheadline" class="storyheadline">Meet Your 2017 AS Candidates</h1><div id="storymeta" class="storymeta"><p> <a href="http://www.thecorsaironline.com/staff/?writer=Chelsey%20Sanchez">Chelsey Sanchez</a>, Digital Editor<span class="storydate"> &bull; <span class="time-wrapper">March 28, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="http://www.thecorsaironline.com/news/2017/03/28/meet-2017-candidates/#respond">Leave a Comment</a></p></div><div class="photowrap"><a class='modal-photosingle2285082' href='#photo'><img src='http://www.thecorsaironline.com/wp-content/uploads/2017/03/asphoto-900x670.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle2285082 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle2285082' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle2285082'><img id="imagesingle2285082" src="http://www.thecorsaironline.com/wp-content/uploads/2017/03/asphoto.jpg" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle2285082").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle2285082]").remodal();
															inst.open();
															var slideshow_area_heightsingle2285082 = $('.single-photo-container').height(); 
															var photo_heightsingle2285082 = 1096;
													
															if (photo_heightsingle2285082 < slideshow_area_heightsingle2285082 ) {
																var top_marginsingle2285082 = (slideshow_area_heightsingle2285082 - photo_heightsingle2285082)/2;
																$('#imagesingle2285082').css("margin-top", top_marginsingle2285082);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#086ce7");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div><div class="sharing sharing-top"></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2285082';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		<p id='graph1'>Here are your 2017 Associated Students Candidates:</p>
<ul>
<li>Jennifer Chen, the current President Ambassador, is running for President.</li>
<li><span id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption" tabindex="0" data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="hasCaption">Jorge Sandoval is running for President.</span></span></li>
<li>Furkin Yalcin is running for President.</li>
<li>Edgar Gonzalez is running for Vice President.</li>
<li><span id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption" tabindex="0" data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="hasCaption">Ben Kolodny is running for Vice President.</span></span></li>
<li>Ryan Ang, the current PTK Secretary, is running for Secretary.</li>
<li><span class="text_exposed_show">Tahnea Carter is running for Secretary.</span></li>
<li><span class="text_exposed_show">Kyana Shajari is running for Secretary.</span></li>
<li><span id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption" tabindex="0" data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="hasCaption">Leo Parshukov, the current Lead President&#8217;s Ambassador, is running for Student Trustee.</span></span></li>
<li>Orlando Guizar, the current AS Budget Manager, is running for Student Trustee.</li>
<li><span id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption" tabindex="0" data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="hasCaption">Chase Matthews is running for Student Trustee.</span></span></li>
<li>Maria Padilla-Badillo is running for Director of Student Assistance.</li>
<li><span id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption" tabindex="0" data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="hasCaption">Alexa Marin is running for Director of Sustainability.</span></span></li>
<li><span class="text_exposed_show">Alexa Hernandez Benaventre is running for Director of Sustainability.</span></li>
<li>Jasper Rowan is running for Director of Sustainability.</li>
<li>Moti Eze Gever is running for Director of Budget Management.</li>
<li><span class="text_exposed_show">Charlene Alex Boyd is running for Director of Budget Management.</span></li>
<li><span class="text_exposed_show">Salena Nguyen is running for Director of Publicity.</span></li>
<li><span class="text_exposed_show">Carlos Ortega is running for Director of Student Outreach.</span></li>
<li><span class="text_exposed_show">Haowon (Max) Gong is running for Director of Student Outreach.</span></li>
<li><span class="text_exposed_show">Pedro Lopez is running for Community Relations.</span></li>
<li><span class="text_exposed_show">Maggie Lo is running for Community Relations.</span></li>
<li>David Leibman is running for Director of Budget Management.</li>
<li><span class="text_exposed_show">Daniel Garcia is running for Director of Student Advocacy.</span></li>
<li><span class="text_exposed_show">Santiago Guerrero is running for Director of Student Advocacy.</span></li>
<li><span class="text_exposed_show">Karina Lopez is running for Director of Student Advocacy.</span></li>
<li>Dan Garcia is running for Director of Student Advocacy.</li>
</ul>
<p id='graph2'>&nbsp;</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:28px'><span></span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_plus_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_plus_wicons{width: 25px !important;height: 25px !important; margin-left: 5px !important;}</style><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/TheCorsairNews/?fref=ts' id='sfsiplusid_facebook'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://www.thecorsaironline.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon3'><fb:share-button href="http://www.thecorsaironline.com/news/2017/03/28/meet-2017-candidates/" width="140" type="button"></fb:share-button></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/the_corsair' id='sfsiplusid_twitter'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://www.thecorsaironline.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='cstmicon1'><a href='https://twitter.com/the_corsair' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://www.thecorsaironline.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://www.thecorsaironline.com/news/2017/03/28/meet-2017-candidates/" data-text="Hey, check out this cool site I found:" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.youtube.com/user/TheCorsairOnline' id='sfsiplusid_youtube'  style='opacity:1' ><img alt='YOUTUBE' title='YOUTUBE' src='http://www.thecorsaironline.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.instagram.com/corsairnews/' id='sfsiplusid_instagram'  style='opacity:1' ><img alt='Instagram' title='Instagram' src='http://www.thecorsaironline.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/flat/flat_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></div ></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="storytags"><p>Tags: <a href="http://www.thecorsaironline.com/tag/as/" rel="tag">AS</a>, <a href="http://www.thecorsaironline.com/tag/associated-students/" rel="tag">Associated Students</a>, <a href="http://www.thecorsaironline.com/tag/smc/" rel="tag">smc</a></p></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.thecorsaironline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2285082" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://www.thecorsaironline.com/category/news/associated-students/">Associated Students</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://www.thecorsaironline.com/news/2016/06/01/2281576/" title="AS sets spending record in final meeting of semester"><img src="http://www.thecorsaironline.com/wp-content/uploads/2016/06/FinalASMeetingPhoto-240x150.jpg" class="catstory-photo" alt="AS sets spending record in final meeting of semester" /></a><h5 class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2016/06/01/2281576/">AS sets spending record in final meeting of semester</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://www.thecorsaironline.com/news/2016/05/07/icc-elects-new-heads-next-year/" title="ICC Elects new leaders after casual council committee"><img src="http://www.thecorsaironline.com/wp-content/uploads/2016/05/Lemus_Ramses_News_ICC-1b-240x150.jpg" class="catstory-photo" alt="ICC Elects new leaders after casual council committee" /></a><h5 class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2016/05/07/icc-elects-new-heads-next-year/">ICC Elects new leaders after casual council committee</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://www.thecorsaironline.com/news/2016/05/05/2281095/" title="FLVR Program chooses accessibility over accuracy"><img src="http://www.thecorsaironline.com/wp-content/uploads/2016/05/Monterrosa_Christian_COVERc-240x150.jpg" class="catstory-photo" alt="FLVR Program chooses accessibility over accuracy" /></a><h5 class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2016/05/05/2281095/">FLVR Program chooses accessibility over accuracy</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://www.thecorsaironline.com/news/2016/04/28/earth-week-rocks-smc-core/" title="Earth Week rocks SMC to its core"><img src="http://www.thecorsaironline.com/wp-content/uploads/2016/04/Toelken_Kyle_EarthWeek10b-240x150.jpg" class="catstory-photo" alt="Earth Week rocks SMC to its core" /></a><h5 class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2016/04/28/earth-week-rocks-smc-core/">Earth Week rocks SMC to its core</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://www.thecorsaironline.com/news/2016/04/08/independents-day-exclusive-interview-vice-president-elect-adrian-m-restrepo/" title="An independent&#8217;s day: An exclusive interview with AS Vice President-Elect Adrian M. Restrepo"><img src="http://www.thecorsaironline.com/wp-content/uploads/2016/04/Monterrosa_Chris_NEWS_AS_VicePresident-240x150.jpg" class="catstory-photo" alt="An independent&#8217;s day: An exclusive interview with AS Vice President-Elect Adrian M. Restrepo" /></a><h5 class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2016/04/08/independents-day-exclusive-interview-vice-president-elect-adrian-m-restrepo/">An independent&#8217;s day: An exclusive interview with AS Vice President-Elect Adrian M. Restrepo</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://www.thecorsaironline.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://www.thecorsaironline.com/news/2017/03/27/diabetes-alert-day-raises-awareness/" title="Diabetes Alert Day Raises Awareness"><img src="http://www.thecorsaironline.com/wp-content/uploads/2017/03/Fruits_and_vegetables_at_market-240x150.jpg" class="catstory-photo" alt="Diabetes Alert Day Raises Awareness" /></a><h5 class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2017/03/27/diabetes-alert-day-raises-awareness/">Diabetes Alert Day Raises Awareness</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://www.thecorsaironline.com/news/2017/03/22/educational-budget-cuts/" title="Educational Budget Cuts"><img src="http://www.thecorsaironline.com/wp-content/uploads/2017/03/Flex-Day-1-240x150.jpg" class="catstory-photo" alt="Educational Budget Cuts" /></a><h5 class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2017/03/22/educational-budget-cuts/">Educational Budget Cuts</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://www.thecorsaironline.com/uncategorized/2017/03/15/smc-club-awareness-day-slideshow/" title="SMC Club Awareness Day Slideshow"><img src="http://www.thecorsaironline.com/wp-content/uploads/2017/03/Parra_Garcia_Diana_ClubRow_002-1-240x150.jpg" class="catstory-photo" alt="SMC Club Awareness Day Slideshow" /></a><h5 class="relatedtitle"><a href="http://www.thecorsaironline.com/uncategorized/2017/03/15/smc-club-awareness-day-slideshow/">SMC Club Awareness Day Slideshow</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://www.thecorsaironline.com/news/2017/03/14/dog-town-ghost-town-real-life-david-v-goliath-story-venice/" title="From Dog Town To Ghost Town – A Real Life David V Goliath Story In Venice"><img src="http://www.thecorsaironline.com/wp-content/uploads/2017/03/Martin_Matthew_NEWS_Snapchat_Protest-6-240x150.jpg" class="catstory-photo" alt="From Dog Town To Ghost Town – A Real Life David V Goliath Story In Venice" /></a><h5 class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2017/03/14/dog-town-ghost-town-real-life-david-v-goliath-story-venice/">From Dog Town To Ghost Town – A Real Life David V Goliath Story In Venice</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://www.thecorsaironline.com/uncategorized/2017/03/14/divest-la-protest-dapl/" title="&#8220;Divest LA&#8221; Protest against DAPL"><img src="http://www.thecorsaironline.com/wp-content/uploads/2017/03/Mathew_NEWS_DivestLA_March-1-240x150.jpg" class="catstory-photo" alt="&#8220;Divest LA&#8221; Protest against DAPL" /></a><h5 class="relatedtitle"><a href="http://www.thecorsaironline.com/uncategorized/2017/03/14/divest-la-protest-dapl/">&#8220;Divest LA&#8221; Protest against DAPL</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.thecorsaironline.com/news/2016/06/01/2281576/#photo'><img src='http://www.thecorsaironline.com/wp-content/uploads/2016/06/FinalASMeetingPhoto-475x277.jpg' id='grow-stb2281576'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Meet Your 2017 AS Candidates'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2281576').mouseenter(function() {
   											$('#grow-stb2281576').removeClass('shrink');
   											$('#grow-stb2281576').removeClass('grow');
   											$('#grow-stb2281576').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2281576').addClass('shrink');
   										});});</script><p class='stb-cat'>Associated Students</p><p class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2016/06/01/2281576/">AS sets spending record in final meeting of semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thecorsaironline.com/news/2016/05/07/icc-elects-new-heads-next-year/#photo'><img src='http://www.thecorsaironline.com/wp-content/uploads/2016/05/Lemus_Ramses_News_ICC-1b-475x302.jpg' id='grow-stb2281114'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Meet Your 2017 AS Candidates'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2281114').mouseenter(function() {
   											$('#grow-stb2281114').removeClass('shrink');
   											$('#grow-stb2281114').removeClass('grow');
   											$('#grow-stb2281114').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2281114').addClass('shrink');
   										});});</script><p class='stb-cat'>Associated Students</p><p class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2016/05/07/icc-elects-new-heads-next-year/">ICC Elects new leaders after casual council committee</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thecorsaironline.com/news/2016/05/05/2281095/#photo'><img src='http://www.thecorsaironline.com/wp-content/uploads/2016/05/Monterrosa_Christian_COVERc-475x291.jpg' id='grow-stb2281095'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Meet Your 2017 AS Candidates'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2281095').mouseenter(function() {
   											$('#grow-stb2281095').removeClass('shrink');
   											$('#grow-stb2281095').removeClass('grow');
   											$('#grow-stb2281095').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2281095').addClass('shrink');
   										});});</script><p class='stb-cat'>Associated Students</p><p class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2016/05/05/2281095/">FLVR Program chooses accessibility over accuracy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thecorsaironline.com/news/2016/04/28/earth-week-rocks-smc-core/#photo'><img src='http://www.thecorsaironline.com/wp-content/uploads/2016/04/Toelken_Kyle_EarthWeek10b-475x317.jpg' id='grow-stb2280817'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Meet Your 2017 AS Candidates'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2280817').mouseenter(function() {
   											$('#grow-stb2280817').removeClass('shrink');
   											$('#grow-stb2280817').removeClass('grow');
   											$('#grow-stb2280817').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2280817').addClass('shrink');
   										});});</script><p class='stb-cat'>Associated Students</p><p class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2016/04/28/earth-week-rocks-smc-core/">Earth Week rocks SMC to its core</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thecorsaironline.com/news/2016/04/08/independents-day-exclusive-interview-vice-president-elect-adrian-m-restrepo/#photo'><img src='http://www.thecorsaironline.com/wp-content/uploads/2016/04/Monterrosa_Chris_NEWS_AS_VicePresident-317x475.jpg' id='grow-stb2280575'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Meet Your 2017 AS Candidates'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2280575').mouseenter(function() {
   											$('#grow-stb2280575').removeClass('shrink');
   											$('#grow-stb2280575').removeClass('grow');
   											$('#grow-stb2280575').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2280575').addClass('shrink');
   										});});</script><p class='stb-cat'>Associated Students</p><p class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2016/04/08/independents-day-exclusive-interview-vice-president-elect-adrian-m-restrepo/">An independent&#8217;s day: An exclusive interview with AS Vice President-Elect Adrian M. Restrepo</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thecorsaironline.com/news/2016/04/08/exclusive-interview-presid/#photo'><img src='http://www.thecorsaironline.com/wp-content/uploads/2016/04/Monterrosa_Chris_NEWS_AS_president-317x475.jpg' id='grow-stb2280553'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Meet Your 2017 AS Candidates'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2280553').mouseenter(function() {
   											$('#grow-stb2280553').removeClass('shrink');
   											$('#grow-stb2280553').removeClass('grow');
   											$('#grow-stb2280553').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2280553').addClass('shrink');
   										});});</script><p class='stb-cat'>Associated Students</p><p class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2016/04/08/exclusive-interview-presid/">Fresh Start starts: An exclusive interview with AS President-Elect Terrance Ware</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thecorsaironline.com/news/2016/04/08/triumph-defeat-2016-election-results/#photo'><img src='http://www.thecorsaironline.com/wp-content/uploads/2016/04/Martinez_Josue_AS_Results-2-475x315.jpg' id='grow-stb2280512'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Meet Your 2017 AS Candidates'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2280512').mouseenter(function() {
   											$('#grow-stb2280512').removeClass('shrink');
   											$('#grow-stb2280512').removeClass('grow');
   											$('#grow-stb2280512').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2280512').addClass('shrink');
   										});});</script><p class='stb-cat'>Associated Students</p><p class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2016/04/08/triumph-defeat-2016-election-results/">Triumph and Defeat: The 2016 AS election results</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thecorsaironline.com/news/2016/04/04/elections-2016-candidates-need-know-now/#photo'><img src='http://www.thecorsaironline.com/wp-content/uploads/2016/03/debate_corsair_site-475x319.png' id='grow-stb2280238'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Meet Your 2017 AS Candidates'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2280238').mouseenter(function() {
   											$('#grow-stb2280238').removeClass('shrink');
   											$('#grow-stb2280238').removeClass('grow');
   											$('#grow-stb2280238').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2280238').addClass('shrink');
   										});});</script><p class='stb-cat'>Associated Students</p><p class="relatedtitle"><a href="http://www.thecorsaironline.com/news/2016/04/04/elections-2016-candidates-need-know-now/">AS Elections 2016: The candidates you need to know, now</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thecorsaironline.com/uncategorized/2016/04/04/elections-2016-meet-director-budget-management-candidate-orlando-gonzalez/#photo'><img src='http://www.thecorsaironline.com/wp-content/uploads/2016/04/Orlando-Gonzalez-317x475.jpg' id='grow-stb2280422'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Meet Your 2017 AS Candidates'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2280422').mouseenter(function() {
   											$('#grow-stb2280422').removeClass('shrink');
   											$('#grow-stb2280422').removeClass('grow');
   											$('#grow-stb2280422').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2280422').addClass('shrink');
   										});});</script><p class='stb-cat'>Associated Students</p><p class="relatedtitle"><a href="http://www.thecorsaironline.com/uncategorized/2016/04/04/elections-2016-meet-director-budget-management-candidate-orlando-gonzalez/">AS Elections 2016: Meet the Director of Budget Management candidate Orlando Gonzalez</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thecorsaironline.com/uncategorized/2016/04/04/elections-2016-meet-director-budget-management-candidate-dario-gentiletti/#photo'><img src='http://www.thecorsaironline.com/wp-content/uploads/2016/04/Lopez_Jose_NEWS_AS-Debate-45-408x475.jpg' id='grow-stb2280362'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Meet Your 2017 AS Candidates'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2280362').mouseenter(function() {
   											$('#grow-stb2280362').removeClass('shrink');
   											$('#grow-stb2280362').removeClass('grow');
   											$('#grow-stb2280362').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2280362').addClass('shrink');
   										});});</script><p class='stb-cat'>Associated Students</p><p class="relatedtitle"><a href="http://www.thecorsaironline.com/uncategorized/2016/04/04/elections-2016-meet-director-budget-management-candidate-dario-gentiletti/">AS Elections 2016: Meet Director of Budget Management candidate Dario Gentiletti</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#086ce7");
					$('.stb_right').css("border-color", "#086ce7");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#086ce7");
					$('.stb_left').css("border-color", "#086ce7");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheCorsairOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/corsairnews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/#!/The_Corsair">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheCorsairNews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform9888" action="http://www.thecorsaironline.com/">
			<label for="s9888" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9888" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9888" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="http://www.thecorsaironline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script><!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-93796649-1', 'auto');
	ga('send', 'pageview');

</script><!--  -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></div>		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thecorsaironline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecorsaironline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.thecorsaironline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thecorsaironline.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thecorsaironline.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thecorsaironline.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.thecorsaironline.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.thecorsaironline.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecorsaironline.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thecorsaironline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecorsaironline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.thecorsaironline.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</div></body></html>